Disable Debugging

Home Forums Community General Support Install & Config Disable Debugging

This topic contains 0 replies, has 1 voice, and was last updated by  imranh48 2 weeks, 5 days ago.

  • Author
    Posts
  • #455172

    imranh48
    Participant

    hi, I have an error on my site and cannot get it taken off.

    Strict Standards: Non-static method m1_loader::dir_catalog() should not be called statically in /home/glitter1/public_html/m1/seourls/seourls.module.php on line 0

    I have looked into the error and it appears that the ioncube loader was not compatible with the php version 5.4. This is now installed.

    I also ran the php scripts for each of the errors and they were fine.

    I then checked:

    /home/glitter1/public_html/ioncube/ioncube-loader-helper.php

    the script said the following:

    if ($sys_info[‘DEBUG_BUILD’]) {

    echo_status(“Your PHP installation appears to be built with debugging support\n”

    . “enabled and this is incompatible with ionCube Loaders.$nl${nl}Debugging support in PHP produces slower execution, is\n”

    . “not recommended for production builds and was probably a mistake.$nl”);

    echo_instructions(“You should rebuild PHP without the –enable-debug option.$nl”);

    $ok = false;

    }

    I think I have to disable debugging but i do not know how to do that? Can you help?

    my website URL is http://glitterbliss.co.uk/

You must be logged in to reply to this topic.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close