VecDaddy

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 44 total)
  • Author
    Posts
  • #369729

    VecDaddy
    Participant

    I think “more” as the hovered tabs might imply a completely different function. Having the tabs “attached” to the frame more clearly indicate that the users options are directly associated with the frame.

    • This reply was modified 2 years, 3 months ago by  VecDaddy.
  • #228436

    VecDaddy
    Participant

    Simon, I have tested all 14 of your reported issues. I have been able to confirm 10. The 4 unreproducable items are:

    Shopping cart page – products showing price inclusive tax. Not working accurately. (Blocker)/Same issue, different approach
    Several attempts were made to reproduce these two specific issues. Tested while logged out and logged in to the catalog. Once the configuration setting was to show prices with tax, any product with a viable tax class used the appropriate price. Used the [+/-] buttons on both the product page and on the shopping cart page. At no time does the unit price revert to base price without tax.

    Module >> SEO Urls – when installed, still breaks store when activated – blank pages (Blocker)
    Enabled SEO URLs Service Module. Navigated the catalog without issue. Need more information to identify the trigger of the reported behavior.

    Products >> Data – Base Price with Tax doesn’t update (still shows net) when Tax Class with rate is added and set to display on store and Save clicked.
    Once the appropriate Tass Class is assigned and the product is saved, I see the updated price under “Base Price with Tax”. Further tests will be needed to identify the trigger for the behavior reported.

    and

    Cancel Order – popup to restock product quantity – not clickable, doesn’t work
    Upon deleting an order via the admin, I get the modal to restock and confirm delete. The slider for restock is clickable and both buttons perform as expected. More information is needed to identify the behavior trigger.

    All other bugs were reproduced and validated using the 7.002.1.3 RC1 build.

  • #226216

    VecDaddy
    Participant

    Hello, Andrew. Thank you for alerting us to the issue with Maintenance Mode.
    I have reproduced and created the bug artifact for our Dev Team. The fix should be in the next release, as this is critical.

  • #358

    VecDaddy
    Participant

    Placed a test transaction. i did not encounter any issue with the product page, however I did notice something odd.

    During checkout, your mainpage seems to be pushed underneath the left column. I have not experienced this in any of my installs.

  • #122485

    VecDaddy
    Participant

    We have created a bug tracker and after a ton of back-and-forth, the issue is finally resolved. Please see the finalized solution(s) here:
    Tracker [#4409] Admin password cannot be changed correctly
    http://creforge.com/tracker/index.php?func=detail&aid=4409&group_id=119&atid=543

    If these edits do not resolve the issue, please contact support.

  • #122529

    VecDaddy
    Participant

    (facepalm)

    Are there security flaws in osc’s obsolete code? Yes. Have these security flaws been addressed in our current codebase? Yes.
    Am I trying to “scare” you into upgrading? No. Just giving you the information you need. I am not threatening to hack your store, but the knowledge of what is vulnerable is not privileged information, and that should concern you.

    You missed my analogy of the car’s headlamps, as well. Not arguing the point of the analogy, but arguing the literal analogy itself. I cannot make the point any more clear.

    You have obsolete code.
    You need to upgrade to get the fix (or hire a programmer to apply the latest fixes to your old code manually).

    Also, to the “vinegar” statement, honey may have gotten you a free upgrade,… maybe. But that is another analogy, isn’t it? Nevermind. 8)

  • #122525

    VecDaddy
    Participant

    Using the analogy of the car, the headlight on your ’81 Mustang isn’t working anymore. A headlamp for a ’81 Mustang is no longer available.

    2 choices here. Either get a newer model car that is easier to maintain (upgrade), or take the bumps and bruises that come with trying to keep an old car working (hire a programmer to adjust your 6.2 cart).

    You are adamant about not upgrading your store to the newer, safer and more stable functioning version. Developmental support for anything other than the current codebase will obviously be lacking. We create patches and upgrades to fix issues and enhance functionality. Your solution is waiting for you. All you need is to get it. I assure you again that it works now.

    If, however, you cannot upgrade due to customization, then freelance programmers are available to you to either adjust the current Google Feed that you have or to assist in upgrading your customized cart. In either case, you have options and are not totally lost.

  • #122522

    VecDaddy
    Participant

    scothern99,

    I personally QA’d the new Google Feed in 6.4.1 and can ensure you that it is working as expected. It was, indeed, removed from 6.3, as the many changes with Froogle/Google had made the 6.2 version of this “unstable” at best. We wanted to ensure that we were not releasing obsolete tools, but a complete rework of it was needed. Once we knew we had it right, it was placed back into the Pro and B2B versions for 6.4.1 proudly.

    2 short points:
    Your 6.2 version of the datafeed will not work in it’s current state and I can confirm that the new version in 6.4.1 is up-to-date and functioning properly. Upgrading and patching is not a sham, but the typical lifecycle of software. Especially in a ‘feature-rich’ product as ours.

    Another point I wanted to make (and I may be overstepping my bounds, here) is that I also have had a reputation of dismissing anyone being overtly rude or belligerent. Being angry or frustrated is one thing, but when the F-bombs start to fall, things have gotten out of control. You have gotten much farther with Sabrina than you would have ever have gotten with me. :S

  • #121525

    VecDaddy
    Participant

    Thanks to all involved that took their time to go through this release with a fine-toothed comb.

    Jason,… keep being annoying! Keeps us on our toes.

    Happy Holidays, all

  • #117864

    VecDaddy
    Participant

    The Pro B2B version has Customer Group settings that will allow you to show/hide prices per group. Being that “Guest” is a customer group, you can select to hide prices from that group alone.

  • #117853

    VecDaddy
    Participant

    Here is the tracker:
    http://creforge.com/tracker/index.php?func=detail&aid=3946&group_id=119&atid=543
    We are aware that these links tend to become obsolete as they move through the system. I will attempt to monitor and supply the final tracker link after it has been fixed and validated through our QA department.

    Thanks again, bizco.

  • #117852

    VecDaddy
    Participant

    Thank you for pointing that out, bizco. I have reproduced on 6.3.3 and on our internal devsites. i will be placing a bug trackerv on the issue and will post a link shortly.

  • #226806

    VecDaddy
    Participant

    From payPal’s own documentation, it appears that PayPal Advanced is only for use in the U.S.

    https://developer.paypal.com/webapps/developer/docs/classic/products/paypal-payments-advanced

    Currently, PayPal Payments Advanced is available in the US only

  • #226801

    VecDaddy
    Participant

    The credentials asked for in the PayPal Advanced module are:
    Partner (normally “Paypal”)
    Merchant Login
    User
    Password

    These are the same credentials used to log in to your PayPal Manager (http://manager.paypal.com).

  • #226788

    VecDaddy
    Participant

    I have tested and was unable to reproduce the error.
    From the error message, it does appear that the account credentials are being rejected by the gateway. there are several possibilities. Your module could be in production mode and the credentials are sandbox (or vice-versa). Another issue could be using regular PayPal Standard credentials in PayPal Advanced. The PPA requires your PayFlow Pro credentials.

Viewing 15 posts - 1 through 15 (of 44 total)

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close